cAMBIO EN LA FASE DE LOS MEDIOS

Averías, curiosidades y problemas más comunes que surgen en el Car Audio.

Moderadores: Goliat, borde

cAMBIO EN LA FASE DE LOS MEDIOS

Notapor LMCBRAVO » Mar 07 May 2013 17:50

Muy buenas,abro este hilo para comentaros una curiosidad. harto de ajustes en el filtro activo de mi sistema de tres vias tratando de corregir un problema en la parte alta de la zona media ( sonido demasiado brillante ) cambié la fase de los medios y voila! parece que la cosa ha cambiado un poco a mejor , el caso es que lo primero que hice fue fijarme en la escena y parece que he perdido algo en la zona del centro del salpicadero, me imaginaba que tendria todo desfasado , pero al meter un cd de pruebas de chesky records en el cual esta lo tipico de mi voz esta centrada y en fase etc etc, resulta que la voz del tipo se me habia ido un pelin a la derecha ,quité retardo al medio derecho y la voz del menda se fué al centro exsacto y en fase perfectamente, sigo notando como la musica se abre mas pero los cantantes y los instrumentos centrados siguen en su sitio, he conseuido suavizar la respuesta del medio por arriba y en apariencia esta todo mejor... ahora bien me gustaria que alguien me explicase si he podido perder en algo o su experiencia en ffases , ya que es algo que nunca habia tocado ( puesto que creia que no habia que hacerlo ) y el resultado de momento no es malo del todo

un saludo
LMCBRAVO
Forero Novato
Forero Novato
 
Mensajes: 1
Registrado: Mar 07 May 2013 16:01

Re: cAMBIO EN LA FASE DE LOS MEDIOS

Notapor unlafor » Jue 16 May 2013 13:04

No sé cómo tienes montado todo ni los cortes que tienes, pero así a ojo puedo decirte algunas cosillas que te pueden estar pasando con el filtraje activo, que puede hacer que necesites desfasar el medio respecto a los demás altavoces:

Por norma general, si tienes un sistema de 3 vías separadas, filtrados HPF-LPF en las mismas frecuencias uno a uno, y todos ellos con pendiente de 2º orden (12db/oct), por ejemplo Tweeter HPF4kHz, Medio LPF4kHz HPF1kHz, Woofer LPF1kHz HPF80Hz, tendrás que desfasar el medio para contrarestar el desfase que provocan los propios filtros. En este caso desfase de 90º en la frecuencia de corte, si sumas los desfases del LPF del medio y HPF del tweeter tienes una especie de cancelación (siento no ser más técnico, no tengo conocimientos suficientes) que hace que dejes de escuchar esas frecuencias. La solución como es lógico es desfasar uno de los altavoces implicados, de esa forma tienes 180º de desfase entre uno y otro, y con ello compensas el desfase del filtraje (recuerda, 90º del HPF+90º del LPF). Como ibas a tener el mismo problema entre HPF del woofer y LPF del medio, matas dos pájaros de un tiro desfasando el medio :yes: Hasta aquí entiendo que ésta es la causa de que tú hayas tenido que desfasar el medio.

Ahora vienen otras posibles soluciones, sin necesidad de desfasar el medio (personalmente no me acaban de gustar los altavoces desfasados, sobre todo si reproducen agudos):
- Puedes probar a, manteniendo las pendientes de corte que llevas (desconozco si tu filtro activo permite variarlas), alejar entré sí los cortes. Con ello haces que el desfase de 90º no se produzca exactamente en el mismo punto, por lo que la suma ya no será de 180º en la frecuencia de corte. En el ejemplo que puse antes sería algo así como Tweeter HPF4kHz, Medio LPF 2.5kHz HPF1kHz, Woofer LPF600Hz HPF80Hz, todo con 12db/oct en el ejemplo.
- Si tienes la posibilidad de variar pendientes de corte, puedes probar a bajar a un orden inferior, a menor pendiente menos error de fase=menos problemas de cancelaciones. Siguiendo el ejemplo sería usar los cortes anteriores pero con pendiente 6db/oct en todos ellos, salvo el HPF del tweeter que ya sería algo peligroso, mejor dejar 12db/oct, o probar incluso 18db/oct.

Haz todas las pruebas en principio con retardos a 0, cuando encuentres los cortes ideales ya tendrás tiempo de tocarlos, primero fíjate en la tímbrica del conjunto y luego ya lo centras a tu gusto. Los retardos también provocan un desfase.

Espero haberme explicado.

Saludos
MMM

Alpine nunca mais
Avatar de Usuario
unlafor
Forero Milenario
Forero Milenario
 
Mensajes: 1956
Registrado: Jue 24 Nov 2005 21:57


Volver a Soporte técnico

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 2 invitados


cron